ArduinoClub

Normale Version: Nur umgedrehte Richtung möglich (XY)
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Moin,

ich habe seit heute ein seltsames Phänomen:

Ich verfahre mit dem Handrad diverse Positionen, und mir fiel eine Ungenauigkeit auf... von einer zur Anderen Position und jedesmal ein paar millimeter - verfahrweg ca 25mm.

Ich stellte fest dass mit dem Joystick zu verfahren, sehr langsam, teilweise die X und Y Achse nicht bewegte. Extrem war das der Fall wenn die Spindel eingeschaltet war.

Steuerung, Verkabelung, Erdung, Temperaturen, Festgesetzte Achsen / Schienen, Kugellager, alles mögliche geprüft. 
Also die µs in EstlCam manuell gesetzt - teilweise mal mit 50µs Erfolge gehabt ABER:

Das Verfahren in X- und Y- ist wunderbar SOFORTIGE Reaktion und auch bei nur 2% Verfahrgeschwindigkeit -  X+ Y+ zuppelt kurz einmal an, und steht.

Ich hab dann, da ich nicht alles auseinander pflücken wollte bzw die Richtungen und XY der Treiber tauschen wollte, einfach die Achsen in EstlCam umgedreht: Alles läuft ! (HÄ?  Huh )
Ich hab dann doch zu wenig Erfahrung als dass ich nun sofort sagen könnte: Jau DAS isses...

Erfolgreiche Fräsungen ohne viel Rumgedaddel: Zig tausend auf der Maschine Wink

Noch ein Punkt der mir erst jetzt aufgefallen ist: Die Stepperkabel sind nicht grad kühl..

Besten Dank für weitere Ideen und Ansätze
Hallo,
ist es möglich das Du einen Software Endstopp eingerichtet hast und deine Achse deshalb nur in eine Richtung fährt?

Kabel zu den Steppern werden warm.
Die Kabel sind zu dünn für die Länge und Ampere.
Desto länger die Kabel sind, desto dicker müssen sie werden damit der Widerstand nicht zu hoch wird.

Einfach mal nach Kabelquerschnitt googeln.

Grüße
Ralf